Adobe Creative Cloud

Als je net als ons gebruik maakt van Adobe Photoshop, dan doe je er goed aan om te controleren of de app up-to-date is.

Adobe heeft in de laatste versie van Photoshop, Bridge en Prelude een verzameling kritieke kwetsbaarheden gedicht die voor een mogelijk beveiligingsrisico zouden kunnen zorgen. 

In totaal ging het over 12 kwetsbaarheden die moedwillige partijen theoretisch toelaten om bepaalde code uit te voeren op kwetsbare apparaten. Eenvoudig uitgelegd ging het om lees- en schrijfkwetsbaarheden waarbij data voorbij de ingestelde buffer werd weggeschreven, wat tot een crash, maar dus ook het uitvoeren van code kon leiden. 

Voorlopig geen misbruik

Volgens Adobe zijn er geen bestaande manieren om deze kwetsbaarheden te misbruiken, maar die kunnen altijd ontwikkeld worden en daarom besloot het bedrijf een patch uit te brengen voor bovenstaande programma’s. 

Adobe Creative Cloud
Open het menu naast elke app voor meer info.

Wie de Creative Cloud-software gebruikt, zal de patch ondertussen beschikbaar hebben en mogelijk is hij zelfs automatisch geïnstalleerd. Twijfel je of je de juiste versie hebt, klik dan in de zijbalk van Creative Cloud op “Updates” of ga naar “Alle apps” en klik op “Meer Info” via de drie puntjes naast elke app. Voor Photoshop 2019 gaat het om versie 20.0.010, voor Photoshop 2020 om 21.2.1. Voor Bridge wil je minstens versie 10.1.1 en voor Adobe Prelude is dat versie 9.0.1.

LAAT EEN REACTIE ACHTER

Please enter your comment!
Please enter your name here