Android oudere versies niet meer ondersteunen

Minder goed nieuws voor wie nog een stokoud toestel met Android 2.3.7 of ouder in leven houdt. Google staakt de support vanaf 27 september.

Advertentie

Concreet zal je je niet meer kunnen aanmelden met je Google-account, zo meldt 91mobiles. Aanmelden via het web zou wel nog mogelijk zijn voor Gingerbread of zijn voorgangers. Daarvoor zou je wel minstens (de tabletversie van) Android 3.0 nodig hebben. Wil je niet tegen problemen aanlopen bij het checken van je Gmail of het gebruiken van Google Maps, dan is Android 4.0 het noodzakelijke minimum. 

Privacy op Android garanderen 

Het loslaten van de gedateerde OS-versies is volgens Google nodig om de privacy van je account te garanderen. Wie uit nostalgie vasthoudt aan een oud Android-toestel, zal er trouwens perfect mee kunnen blijven bellen. Gingerbread en oudere versies zitten voor dat soort basistaken in een veilige categorie. De hardware van de toestellen in kwestie is ook te verouderd om modernere apps en hun toepassingen te ondersteunen. Elk nadeel heeft z’n voordeel.  

Dat Google op dergelijke schaal support laat vallen, is zeldzaam. Het gaat immers om basisfuncties en niet zomaar OS-updates of Play-diensten. De techreus lijkt daarmee alvast duidelijk aan te geven dat je toestel niet ouder mag zijn dan ongeveer 10 jaar om van de meest basic ondersteuning te genieten.

Advertentie

LAAT EEN REACTIE ACHTER

Please enter your comment!
Please enter your name here